Edit this Doc 在 Linux 上运行 Appium

局限性

如果你要在 Linux 上运行 Appium,是不能使用 '.app' 的预构建包的,因为它只能在 OS X 上进行构建。其次,iOS 的应用测试也是无法进行,因为 Appium 也是依赖在 OS X 上特有的库才能支持 iOS 的测试。

配置(Android)

Android 上的一些设置,与在 linux 上运行测试的方式,都是跟 Mac OS X 上的操作方式是相同的。 请查阅 Android 设置文档.

本文由 thanksdanny 翻译,由 lihuazhang 校验。